gicentre util multisketch not available

edited July 2016 in Library Questions

I want to put animations on 2 separate screens. To achieve this I decided to try the gicentre util libraray because it seemes most easy to handle for me. But despite the documentation claims that it is a part of the download package at it seems that it is not. I could not found the multiSketch data in the library folder and have no idea where to find it. So import org.gicentre.utils.multisketch.*; does not function.

Does anybody know where to find that library data?


  • ok. I overread this information: The multisketch package (embedded sketches and slideshow) has been temporarily removed as it relied on Java-specific implementation of Processing 2 (the AWT).

  • Hey gerome, so does the multisketch work? Sorry, im just as confused, I ran into the same error as you. By temporarily removed, does that mean it can still function or is there a different package location?

  • edited July 2017

    Hey daddydean, I did not use this library. My problem was how to build 2 seperate threads with 2 screens. This problem could be solved without an external library by some good hints from goToLoop:

Sign In or Register to comment.