Splash screen opens, but program does not.

edited February 2016 in Using Processing

When I try to open any version of processing (3.0 or 3.0.1 for both 32 and 64 bit Windows) the splash screen opens for a few seconds, and then closes. The actual program does not open after that. Does anyone have any idea why?

I have tried deleting the folder in appdata, as well as just the preferences. This is the first time I have tried to open to program, it has never worked. I am on Windows 10.


  • tag your post with wontstart and click that tag to read more.....

  • Nothing I can find under that really has the same problem as mine, except for one where the answer does not work for me.

  • The same issue is happening to me in my lab environments. No changes on those computers as we use deepfreeze. Processing is run off a network share for all students. Some computers now just straight up don't work. Searching wontstart was useless as no one seems to have the problem mentioned by Jomizzy. Clearing the cache in my docs don't work. I have two exact same computers one will run it and one wont(3.0.1).

Sign In or Register to comment.