Left bracket and Quotes keys not working in Linux Mint

edited October 2013 in Using Processing

I'm trying to use the Processing IDE in Linux Mint 15 Cinnamon 64bit. But no matter which version I use, there are 2 keys that don't output anything in the IDE. So I can't type any of these characters: [ { ' " on an English keyboard

This only happens in the Processing IDE and on this particular version of Mint.

I would use another linux distro, but my computer is extremely picky with linux and this version of Mint is one of the few that I could install on it. The others that worked were not based on Ubuntu and I didn't feel quite comfortable with them yet.

Any hint would be greatly appreciated!


  • I'm at Lubuntu 13.04 64-bit and currently using us(altgr-intl) keymap.
    Perhaps you should try some experiments w/ keymap config?

    For an ugly alternative, you can install a lighter OS in VirtualBox and use Processing from there! ~:>

  • Thank you GoToLoop!

    The problem disappeared with version 2.1. I don't know if it was specifically addressed or it just got solved with Java 7.

  • edited October 2013

    Well, I'm still using v2.0.2 yet! @-)
    But I always removed Processing's old bundled Java. So the already installed 64-bit OpenJDK 7 is used instead! $-)

Sign In or Register to comment.