kinect application exporting problem

edited February 2014 in Kinect

Hello everyOne..

I have created a sketch using Kinect- SimpleOpenNI-1.96 library. It works fine but when I export it and try to run the application, it gives me a blank gray screen , i.e nothing is display on a screen, also it doesn't give any error. I m working on Windows 7 OS, with Processing-1.5.1 and updated java.

Can anyone suggest me, how to fix this problem?


  • please help... its urgent ... :((

  • Hi Archana11, I have the same exporting problem but no any solutions at all, have you fixed it?

  • also seeing this issue on osX 10.9.4 w processing 2.2.1 and the latest simpleopenni... my fix in the past has been to export from processing 1.5.1 or 2.0.3...

  • just tried to export from 1.5.1 and 2.0.3 and the same issue on both w simpleopenni 1.96... will try to revert back to my old version of simpleopenni and post a follow up...

  • This may be a weird suggestion. I was just having a similar problem with "Openkinect" from Daniel Shiffman and I just added an import ...


    and now it exports and I can run it.
    I'm using processing 2.03 on mac 10.9 & 10.8. Prior to me adding the import I was only getting a "application.macosx" export folder, but when I the import it split the export to "application.macosx32" and "application.macosx64"

  • Having the same problem. have tried 1.5.1 through to 3.0a2.

    Mac 10.9

  • Same here

    I've tried with several versions. With Processing 2.1 the grey screen appears but a console message is written:

    "Expecting an absolute path of the library: /SimpleOpenNI/library/win64/OpenNI2.dll"

    I have tried also with Processing 2.2.1 and Processing 3.04. In this case, there is not even a Pop Up Window.

    Seems like Processing exporter is buggy linking libraries.

Sign In or Register to comment.