Getting a skeleton

edited March 26 in Kinect

Years ago I managed to use Processing (1.5 ? 2 ? I can't say) + one of the kinect librairies (maybe SimpleOpenNi, that doesn't seem to ba available anymore) in order to get the joints of a skeleton. It worked fine at that time. This year, nothing works at all, or quite : I'm able to get a cloud of points with openKinect, but not on any operating system, just on Ubuntu (I also use Windows 7 and Windows 10). I'm quite lost, I tried many old drivers/sdk installations etc.

So my question is : can somebody who actually (and recently) managed to get a skeletton tell me : - which operating system was used - which version of Processing - which processing library (SimpleOpenNi, Kinect4WinSDK, OpenKinect, Kinect V2) - which driver or sdk was used

It would be a huge help.

Tagged:

Answers

  • Answer ✓

    I answer to myself : after a very long day trying a lot of very old stuff I mangaged to get the skeleton using Kinect4winSDK, with a kinect model 1414 and Microsoft Kinect SDK 1.8 on Win 10. I'm pretty sure I tried this before but for some reason it didn't work until that time.

  • Thank you for sharing your solution. What version of Processing did you get this working with?

  • Processing 3.3.7, Kinect-V1 or V2, one Mac and SimpleOpenni library

Sign In or Register to comment.