[Solved] Buggy typography in the interface on Windows 10

edited November 2016 in Using Processing

Hello! I've just downloaded Processing 3.2.3 on my Windows 10 Pro machine. As I've started the program, as it was out of the box, I got this broken typography all across the ide:

2016-11-12. 2016-11-12 (2)

I've tryed to download it once again, and I've tried version 3.2.2 as well. Same thing. Any Ideas? Thank you a lot!



  • edited November 2016

    It appears to be one particular font. A corrupted (or missing) font, perhaps? Some conflict with your system language settings, perhaps?

    If you haven't already, consider reporting this to: Processing Issues.

  • Thank you for your reply, My system language is English, with Italian as a keyboard layout. So that should not be a problem, I believe. I've tried to reinstall the fonts in lib> fonts, but the issue persists.

  • Reported as Issue 4747

  • edited November 2016

    Thank you. The temporary solution they've provided works.

Sign In or Register to comment.