Why does "PROCESSING 3" keeps closing as soon as I run the program.

edited December 2015 in Arduino

All other programs run on my new windows 8.1 computer but "PROCESSING 3". I can't seem to find any solution to this problem. I have been searching the internet for a while but there doesn't seem to be much information about this program. I became aware of this program in Jeremy Blum's book: EXPLORING ARDUINO. There is a link to this website in his book on page 128. As soon as I downloaded, and installed the program several weeks ago I have been trying to find a solution to this anomaly. Normally I am able to solve most problems like this because there is a lot of links and information about a given product and/or software program. I'm finding very little information on the internet concerning "PROCESSING 3". QUESTION: Is there somebody in this forum who has had a similar problem with this program, and who has solved this particular issue. THANKS; dmenefee



  • Answer ✓

    Problem solved. Did a clean reboot.

  • Ok I have the same problem on windows 8.1; I did a clean reboot and processing still closes as soon a I try to open it. I did make it run but only when it's inside a zipped file. I was able to open it through winrar. But as soon as I extract processing, it wont start and keeps closing immediately. There is nothing else that seems to be wrong on my computer except for "IAStorUI (intel® rapid storage technology)". This program wont start. But I am not sure if this program/driver is tied in any way with processing 3.x or processing in general.

  • It won't run if it's already running and sometimes it'll crash and leave the process there without a window. A reboot will clear this, or finding and killing the old process.

    Other known problems involve the firewall and antivirus software.

  • I got it to work finally but only after doing a full reset on my windows 8.1

  • Tag : wontstart iirc

Sign In or Register to comment.