XBee-API library for Processing 2.2.1

edited January 2015 in Library Questions

I've downloaded XBee -API library from this site https://code.google.com/p/xbee-api/.. Author said that I need use old Processing to make this library working.. I don't want using old Processing since I know that my Processing 2.2.1 is stable.
My question is how to apply this setting "You'll need to install RXTX and place in Processing classpath and library path or simply use an earlier version of Processing"
I've copy this library to my document processing library folder but I can't see Library in my Processing IDE.

Tagged:
Sign In or Register to comment.