Solutions to : Application Blocked by security settings JAVA

Hi everyone ! I have been for 2 months trying to learn processing, and one of the most annoying things is the block of Java for running applications without security signature. I have been reading around the web, and people says that there's no longer possible to run that applets. The sketches are from Openprocessing, and im trying to open all of them and I cant. Downloaded the last versión of java and tried some changes on the security configuration (from some post) without success.

There's some possible way to run them ?? I'm using chrome and the latest version of Java.

Also I cant run most of the Sketches even downloading them, installing all of the libraries, in most of the cases there's some issue when I try to run the sketches and they dont work. I'm running processing 2.21. This is one some examples I tried to run , ( downloading the sketch with his Data folder, with all of the data required) . This sketch for example : http://www.openprocessing.org/sketch/48060 . Downloading and running it , send the message : could not download the font "ir.vlw", when the font is on the data folder and accesible. Could be for some issue of compatibility ?? Need some help cause I tried to run many of them just to experiment , and I'ts quite an odissey by now, and feels desesperating , just to open an sketch. :S.

Thanks

Answers

  • Answer ✓

    works fine here.

    download the zip file, unzip it to your sketchbook, start processing, open the project.

    (i'm using linux and processing 1.5.1 and 2.0a5)

  • That example worked on 1.5.1 , not on 2.21 . Thank you ;) . Its a compatibility issue maybe. And what about Java and the security ?

  • Answer ✓

    I have been reading around the web, and people says that there's no longer possible to run that applets.

    That's not entirely true. I can view the applets in Open Processing (OSX 10.9.5) but the security settings are part of the operating system. What is your OS?

  • Answer ✓

    i can run it on win 7 I think but i have to allow it firefox

  • Im running windows 7 , and Chrome and with other browser have the same problem ...

  • edited January 2015 Answer ✓

    Even @ Win7, I still dunno how to allow http://OpenProcessing.org's Java applets!
    B/c those applets are hosted in a diff. site. :@)
    However, I was successful @ http://www.Greenfoot.org/home.
    B/c they're hosted at the same site! =:)

Sign In or Register to comment.