processing 2.2 doesn't start

edited May 2014 in Using Processing

I downloaded processing 2.2 . When I start it, I see only the splash screen and after 5s nothing. I tried to start processing 2.1.2 : It works well. my OS is Win7 .I tested processing 2.2 Win32 and Win64 : I have the same issue Thanks you for your help

Tagged:

Answers

  • If you search the forum, you will see many similar issues.

    One way that often work is to remove (or move, to restore them progressively perhaps) all libraries, tools and modes. Sometime, one of them can be incompatible with the current version.

    Another solution is to remove (or move, again) the folder where the preferences.txt file lives. It resets settings to defaults, and might help.

  • I personally tried the second approach PhiLho mentioned above and it works. Something else I learned is that the problem seems to be caused by the PDE X mode because whenever I switch to that mode after fixed the problem, it broke again. So, I am only using the basic Java mode right now.

  • Answer ✓

    "Try latest version 2.2.1 (there's been some fixes related to PDE X mode), if problem persists, file a bug." duplicate caused by v. slow forum and my impatience....

  • Thank you PhiLho, unparadise,monkstone . The new version 2.2.1 works well.

Sign In or Register to comment.