Exported application won't work on mac

edited March 2014 in Using Processing

Hi, I exported my application but when I run it, there is just a grey screen. What is the problem? My application uses the webcam, some images, audio and fonts. I tried copying them into the application folder, when I run it, I get a grey screen with the light on the webcam working, but nothing shows up on the screen. I use a mac.

Thank you!


  • Is there an error report somewhere, try to command tab and see if there is one. If there is paste it here. I use mac doesn't offer much help, add the mac os and bit version, as well as the processing version.

  • There is no error report. I am using mac OSX 10.9.2, Processing 2.1.1

  • Hello, if you come into folders and run "terminal", you'll be able to see if there's an error. I got recently same problem. The screen of the exported Mac OS X application went grey and it didn't start (If I execute it into processing, it's OK). The error was that a method of an imported jar wasn't found. I've copied the jar everywhere, but same problem appears.

Sign In or Register to comment.