Not running in connected device

I get this message "Failure [INSTALL_FAILED_OLDER_SDK]" when I try to run on device. Is it just my phone's too old?

Answers

  • edited March 24 Answer ✓

    @tonytonytony===

    yes, that means that you are targeting minSdk which is more than your device os; in order to verify:

    • go to your manifest, see what is minSdK

    • see the os installed in your phone

    • edit the manifest & change min value

Sign In or Register to comment.