The 'Cannot find an Andriod SDK...' popup message does not fully load.

edited October 8 in Android Mode

It's my understanding that after you install processing-android, there's a pop-up that looks like this: this. I don't get that. Everything in the pane is white with no text. It looks like this: this.'

I am running Ubuntu 17.04 with i3-gaps. I'm using processing 3.3.6 with android-mode 4.0.

Any help you could give would be fantastic. Thanks

Answers

  • You should create a ticket in github: https://github.com/processing/processing-android/issues

    Don't forget to include this link as part of the ticket. You could also add the link of the ticket here so for other ppl to follow it.

    Kf

  • edited October 8

    I was able to find a similar-ish issue here. It doesn't give a solution right now.

    The new ticket is here

  • I think the problem may have been that I had installed two different versions of processing in two directories. After removing the older version, processing worked fine. I can't prove this to be the case, but it's what worked for me.

Sign In or Register to comment.