IGEO installation

Hey guys, I am trying to install IGeo library and I followed the instruction on **http://igeo.jp/tutorial/getting_started.html ** but it doesn't work and I receive Verify error: Bad type on operand Stack Exception ... . by the way I am using Processing 3.2.4 and it appears latest version of IGeo library is released for 2.2.1 version. So is that the problem? what should I do?

Tagged:

Answers

  • Answer ✓

    I will suggest getting Processing 2 running in your machine if you want to use this library. You can also check their GitHub and see if they have plans to migrate to Processing 3.

    Kf

Sign In or Register to comment.