Any known problems, when additionally using Java 6 - Runtime?

edited January 16 in General

I have installed the Java 8 SDK and Processing 3 on my Mac (Mac OS X 10.11). I wanna use software, which requires the old Java 6 - Runtime. Are there any known problems when using two different Versions of Java on one Mac, with respect to Processing 3 and any other software which uses newer versions of Java then Version 6.

Thanks!

sowatt

EDIT: Sorry! Wanted to post this under 'common questions'.

Tagged:

Answers

  • Common Questions is really the forum FAQ so you question doesn't really belong here.

    moving to General

Sign In or Register to comment.