Android App only 100x100.

edited August 2016 in Android Mode

Hey, I'm having a problem where my standard canvas size (without size() method) is only 100x100, and I also can't change it with size(). On a new sketch with size() and background() set it works, but not with my app. I also tried to comment out basically everything. Didn't have this problem before. I think it started when I updated processing and android-mode. Can someone help? cheers



  • I have the exact same problem, my sketch is stuck at 100x100 px, and size() does not seem to work anymore...

    Processing 3.2.1 Android Mode 3.0.1

  • I am not sure if this will help but try:

    void settings(){
    void setup(){;}
    void draw(){

    If it doesn't help, I would suggest trying with a previous version of processing. What OS are you running this on? Kf

  • edited September 2016

    I'm getting an error with settings() . It says its a duplicate method. Win10. tried it also with processing 3.1.2 - with which it already worked before but not anymore. thanks though

  • So works IDE.

Sign In or Register to comment.